2008 YZ450f jumped time- need help after rebuild


8 replies to this topic
  • traut811

Posted May 07, 2013 - 08:08 PM

#1

Hey guys, first post on TT. I've been reading info on this site for a while, so figured I should finally join!

I've got a 2008 Yamaha YZ450f. I got it from a buddy. He was riding it (he said) at low speeds when it died on him. He started it up, died again, then could no longer get it started. Turns out it jumped time. He pulled it apart 3 years ago, and it sat that way until I bought it a couple weeks ago.


The head, valves, and piston looked good with no indication that I saw of contact between valves and piston. To check to make sure the valves were seating, I put an old plug in the head, flipped it upside down, pooled WD-40 in the chamber to submerge the 5 valve faces, and let it sit for 24 hours. I didn't see any wd40 that had seeped past the valves into the ports, so assumed they were fine.

I bought a new head gasket, cam chain, tensioner, and gasket. Got everything put on the bike. Head is torqued down. I went to check the valve clearances, and holy ish they are loose! I'm talking .5mm on the exhaust side, and probably .2 on intake side (I will get actual numbers for each hopefully tomorrow, these are just ballpark what I remember off the top of my head).

I thought they usually tightened up when wearing. My question- is it possible that maybe the valves did hit the piston, and compressed the valve maybe? Scary thought, but other than someone not knowing what the hell they were doing when they adjusted valves, I dont know how they could be this loose otherwise. The bike has I'd say 75-100 hours on it.

I'm considering starting the bike, since head gasket is already not re-usable since torqued down if I pull the head off again anyway, letting it run a little, and re-checking clearances. Is this ok?

Any advice/input is greatly appreciated!!!

Thanks in advance.

  • grayracer513

Posted May 08, 2013 - 06:42 AM

#2

If the valves had hit the piston, they would normally have bent at the head/stem junction, which would have pulled the top of the stem down and increased the clearance. But, if it passed your leak test and had compression, I wouldn't think that was the problem.

Try "bouncing the valves shut". Take a small rod or punch (wood, plastic, or a soft metal like aluminum or brass, preferably) and tap each valve lifter just hard enough to bounce the valve of its seat, letting it also slam back shut freely. Then check the clearance to see if it's improved. If so, it's likely to be a carbon deposit causing the valve to stick slightly open.

If that doesn't help, check the condition of the camshaft bores and the tops of the valve stems.

  • traut811

Posted May 08, 2013 - 07:24 AM

#3

If the valves had hit the piston, they would normally have bent at the head/stem junction, which would have pulled the top of the stem down and increased the clearance. But, if it passed your leak test and had compression, I wouldn't think that was the problem.

Try "bouncing the valves shut". Take a small rod or punch (wood, plastic, or a soft metal like aluminum or brass, preferably) and tap each valve lifter just hard enough to bounce the valve of its seat, letting it also slam back shut freely. Then check the clearance to see if it's improved. If so, it's likely to be a carbon deposit causing the valve to stick slightly open.

If that doesn't help, check the condition of the camshaft bores and the tops of the valve stems.


Thank you for the reply! I'll give that a shot today.
Your initial reaction- you think my head or valves may be messed up? I'm a little nervous as of right now. Camshaft lobes looked good, or nothing abnormal other than the slight wear you could see where it was contacting. The valve stem hats looked good as well, and I was sure to put the right shim back in the right place.

Sure hope this thing is in ok shape !

  • traut811

Posted May 08, 2013 - 02:51 PM

#4

Also, I know this was beat on a million times, but do I have my timing set right? I'm hearing "just go by the manual and set opposite" also hearing 12 pins between the top dots. Which do I go?? I'm at 12 dots now.

Other picture is the rest of the bike. Slowly but surely getting her back together!

Attached Thumbnails

  • IMAG0729.jpg
  • IMAG0730.jpg


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • wweagleflyer

Posted May 08, 2013 - 04:27 PM

#5

Assuming that the flywheel timing mark is lined up at TDC, it looks to me like your exhuast cam is off by a tooth. Photo wasn't real clear, but it looks like the exhaust cam need to be rotated CCW as shown by one tooth. The 12 pin between the TDC of the two cams isn't really that helpful. All that matters is that the piston is at TDC, and that the two cams are in the correct position relative to the top of the head with no slack in the cam chain from the crankshaft to the exhuast cam to the intake cam. Any slack should be between the intake cam and the crankshaft. If the chain is taut between the two camshafts, you will have the correct number of pins between them, so counting pins doesn't mean much in my opinion.

  • grayracer513

Posted May 08, 2013 - 06:45 PM

#6

Assuming that the flywheel timing mark is lined up at TDC, it looks to me like your exhuast cam is off by a tooth.


It is. And it's supposed to be 13 teeth on the 450, but that's not how cam timing is done. Counting pins between cams is only useful as an assembly aid.

http://www.thumperta...845#post7467845

  • traut811

Posted May 08, 2013 - 08:47 PM

#7

Got it, thanks guys. I rolled my exhaust cam one tooth cw and the dots look good now.

  • grayracer513

Posted May 09, 2013 - 06:18 AM

#8

Got it, thanks guys. I rolled my exhaust cam one tooth cw and the dots look good now.


I hope you meant to say ccw.

  • traut811

Posted May 09, 2013 - 06:46 AM

#9

I hope you meant to say ccw.


You bet I did, oops haha. I rolled it back toward the exhaust port one tooth





Related Content

Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

05 yz450f not fast enough by RedeyeYZ


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  38 replies
Forums
Photo
Supercross

Wilson the Blue Privateer by jetfuel


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  50 replies
Forums
Photo

Should I buy this bike? help....... by Numsa Hul


Dirt Bike   General Dirt Bike Forums   What bike should I buy?
  • * * * * *
  • 10 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.