Post your pipe/jetting/air filter info please..



9 replies to this topic
  • Ducky_Fresh

Posted December 03, 2003 - 01:08 AM

#1

I'm looking to get a new exhaust, then rejet and replace the stock airfilter.

I'm running a 2000 WR400F in full supermoto trim. I need it to run great all around. Right now it's running like [@#$%&!] with the stock pipe unplugged. The jets are all fubared and the stock filter seems to be choking it up.

Looking for information on your pipes. What's good, what's bad about whatever you're running. Then maybe list your jetting setup and what air filter you run.

Thanks,
Everett

I tried to search, was useless.

  • Ducky_Fresh

Posted December 03, 2003 - 09:43 AM

#2

Bump.

  • wrkaholic

Posted December 03, 2003 - 10:54 AM

#3

Look at my sig., this is the jets and needle I am running. I am not sure if you carb. is the same as my 426. My pipe is also not a straight through pipe, so, you will probably get a little more power with your pipe To accommodate that, try increasing my main by 1. You may or may not need to do that. Also, moving the needle 1 notch higher, 1 clip lower may give you a little better hit, but, on my bike it starts to introduce the "dredded bog" before taking off. The way I have my bike jetted now, it really runs good. Good luck with it. PS. I really like the EKP needle.

  • Ducky_Fresh

Posted December 03, 2003 - 12:37 PM

#4

Thanks! I did forget to mention I'm at sea level. :)

I'm not familiar with EKP either...?

  • JerseyDirt

Posted December 03, 2003 - 12:44 PM

#5

see my sig.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • jwriott

Posted December 04, 2003 - 08:26 AM

#6

Go here. There is a ton of info about jetting and you should be able to get your bike to run awesome. Is it YZ timed?

Jetting Q's

  • Strick

Posted December 04, 2003 - 04:23 PM

#7

'02 WR426, YZ timed, BK mod (just under 1 second squirt) grey wire cut, throttle stop altered, YZ black box, EMP needle (#4), 40p, 158m, mixture at 2 1/4 out, stock or No-toil filters with No-toil Oil, 92 Octane pump gas, White Bros. E-series pipe (very loud). 5000' avg elevation, current temps ~50 degrees, 18% humidity.

  • Guest_Guest_*

Posted December 09, 2003 - 05:20 PM

#8

See my sig. also :)

  • tctrailrider

Posted December 09, 2003 - 05:23 PM

#9



  • holeshot426

Posted December 11, 2003 - 01:23 PM

#10

Siggy




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.