2008 WR450F with 2006 YZ suspension and cams


219 replies to this topic
  • Krannie McKranface

Posted June 03, 2013 - 11:06 AM

#61

I'm not. The SSS fork on YZ's is an MX setup, and they take a bit more than the usual shim shuffle to get them to work well in an intense off-road environment. A lot of tuners aren't really tuned in to the differences that well, with as much focus as there is on MX in the dirt bike world in general. Can be done, though.

I'm looking forward to seeing what the factory has done with them on the '12 WR.


I had my Showa guy work on the KYB's. I'm gonna take them to a more experienced KYB guy next.

  • beezer

Posted June 03, 2013 - 11:09 AM

#62

I'll look through my notes and see what my jetting is.

I bet you're right about the igniton box though.

Too bad a buddy doesn't own a WR so you could borrow a box from him.

  • Krannie McKranface

Posted June 03, 2013 - 11:18 AM

#63

I'll look through my notes and see what my jetting is.

I bet you're right about the igniton box though.

Too bad a buddy doesn't own a WR so you could borrow a box from him.


Yes, your jetting specs would be helpful.

I am at
168
45
stock needle jet
NCVS jet needle
100 air jet
stock starter jet
acv spring removed
R&D powerbowl II

.....yeah, I'd hate to buy a $350.00 Dyna ignition for nothing.......

  • Derwud

Posted June 03, 2013 - 12:09 PM

#64

Yes, your jetting specs would be helpful.

I am at
168
45
stock needle jet
NCVS jet needle
100 air jet
stock starter jet
acv spring removed
R&D powerbowl II

.....yeah, I'd hate to buy a $350.00 Dyna ignition for nothing.......


Will my '07 box work? Come by borrow the whole bike if needed...

  • Krannie McKranface

Posted June 03, 2013 - 12:22 PM

#65

Will my '07 box work? Come by borrow the whole bike if needed...


According to Yam, the '08-10 is different from the '07.

Who is this, Steve??

  • grayracer513

Posted June 03, 2013 - 12:30 PM

#66

According to Yam, the '08-10 is different from the '07.


Both the '07 and '08 list the CDI as the same #5TJ-85540-E0-00 at Yamaha's web site.

  • Derwud

Posted June 03, 2013 - 12:47 PM

#67

According to Yam, the '08-10 is different from the '07.

Who is this, Steve??


Darryl, met you and Sarge on the int rides out at Gorman. I live in Pasadena.

  • Krannie McKranface

Posted June 03, 2013 - 12:54 PM

#68

Both the '07 and '08 list the CDI as the same #5TJ-85540-E0-00 at Yamaha's web site.


I stand (sit) corrected.

Darryl, met you and Sarge on the int rides out at Gorman. I live in Pasadena.


OK, yes I remember.

Let's hope it does not come down to that........and thank you.

  • Derwud

Posted June 03, 2013 - 01:03 PM

#69

OK, yes I remember.

Let's hope it does not come down to that........and thank you.


No problem.. Just let me know..

  • beezer

Posted June 04, 2013 - 03:41 AM

#70

My 08 WR450 has a Dr. D pipe and a YZ exhaust cam.

It's been uncorked and has a Merge adjustable leak jet and fuel screw.

Pilot #42

Needle NCVQ @ #4

Main #165

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Krannie McKranface

Posted June 04, 2013 - 05:27 AM

#71

My 08 WR450 has a Dr. D pipe and a YZ exhaust cam.

It's been uncorked and has a Merge adjustable leak jet and fuel screw.

Pilot #42

Needle NCVQ @ #4

Main #165


I'm using the NCVS needle which is pretty close to yours, and it's still way too rich.
I'm going to try the stock '08 YZ needle, the NFLR, next.

  • Krannie McKranface

Posted June 04, 2013 - 02:05 PM

#72

....back to the suspension guru it goes....

  • KennyMc

Posted June 04, 2013 - 03:51 PM

#73

My 08 WR with YZ cams pulls hard right from idle.

Best motor I have ever owned.

There has to be something not right on your bike somewhere.


Yeah, he rode mine and said mine was faster :cry:

  • Krannie McKranface

Posted June 05, 2013 - 08:38 PM

#74

....and the plot thickens. I had another tuner ride the bike to get his impression, and his immediate response was " that doesn't feel like a jetting problem, it feels like an ignition advance problem.... the power delivery is very soft until 5-6k, then WHAM it comes into some serious power"...

I'm going to finish setting the TPS and see what happens...and go from there.

I might be buying one of these....

http://www.dynaonlin...es/fs_ignition/

  • Derwud

Posted June 06, 2013 - 05:15 AM

#75

Do you want to try mine before you spend the money!

  • beezer

Posted June 06, 2013 - 08:25 AM

#76

I'd just find a box on eBay.

  • KennyMc

Posted June 06, 2013 - 05:00 PM

#77

I would take Derwud up on his offer Bill. He's not that far from you....

Edited by kenshaw720, June 06, 2013 - 05:00 PM.


  • Krannie McKranface

Posted June 06, 2013 - 07:35 PM

#78

I would take Derwud up on his offer Bill. He's not that far from you....


I'm going to test the TPS first.

  • Derwud

Posted June 06, 2013 - 07:40 PM

#79

I'm going to test the TPS first.


I am going away for the weekend. If you want, I can go remove mine and leave it on the porch or you can come get my whole bike Friday night before we head out... I wanna see you beat this problem..

  • SurfaceToAir

Posted June 06, 2013 - 08:58 PM

#80

Looking forward to the TPS report -

Sounds like a big PITA.

cheers-
Dustin




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.