Pilot screw adjustment

4 replies to this topic
  • SMP

Posted November 13, 2001 - 06:31 PM


I have experienced many a fouled plug after starting my bike and letting it idle/warm up, then shutting it down. Mostly just after I have washed it and I get out to ride the next weekend and it won't start without a new plug.(the plugs I pull out are definatley fouled)

The dealer recommended turning in the pilot screw.

Does anyone have any experience with this same problem? Also, is it OK to bead blast the old plugs and reuse them?

Stock jetting.
K&N Air filter.(clean)

  • Jason_in_KC

Posted November 14, 2001 - 04:28 AM


I clean and re-use my plugs..I just use brake cleaner or something to remove excess carbon. You might try leaning your fuel screw but is this happening only after you wash your bike. FYI, there is a little hole on the right side of the jug, it is a spark plug drain hole. If you are power washing or using any type of water pressure I have found you can actually push water into and on the plug. I pulled a plug after a wash just to verify and the threads and sides were wet. Now, I put a piece of duct tape over the hole and wash away. Does your bike feel overly rich, any blubbering or just general bad running. Might check the float level or try the BK mod if you haven't already. Jason

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • sirthumpalot

Posted November 14, 2001 - 04:41 AM


I had an almost identical problem. Plug never fouled while riding or while starting once warmed up, but if I started after washing or on the stand to show and friend and then let it idle until warm and shut it off, then next time I tried to start it (after it cooled) the plug would foul right away and it wouldn't start without a new/clean plug. I switched brands of gasoline and the problem has been 100% gone since then. I was using Mobil and I'm now using Chevron. I've also used some no-name brand which was near the track (station had the name "marathon" on it) and that worked fine, but the Mobil gas always gave me this problem for some reason. I would try a different brand before you try too many other things. My bike is an '01 which is 100% stock (even the jetting) and I did not make any changes at all other than changing brands of gas.

I too found that you can reuse the plugs if you clean them up with some sort of solvent. A few squirts of carb cleaner down near the electrode worked for me (watch your eyes, it comes right back at you!).

Forgot to mention, bead blasting 'works', but you have to be very careful to get all of the grit out of the plug. It likes to hide down where the electrode meets the rest of the plug. A good shot with the air hose usually gets most of it out (sometimes it's very hard to see that it's there). Because of this I reason that solvent is probably the safer route to go (safer for the bike).

[ November 14, 2001: Message edited by: sirthumpalot ]

  • SMP

Posted November 14, 2001 - 08:24 AM


It has fouled the plug without being washed, I think it is the idiling without being ran, that fouls the plugs. Other than that problem, the bike runs great.

My fuel purchasing has been very random, so I think I have tried a few different sources.

I have bought a hotter plug (cr7 instead of cr8) and am going to give that a try next ride, mabey a little leaner on the pilot also.....love these kind of problems where you need to check the plug for color.......it is so easy to get to!

  • bullitboy

Posted November 15, 2001 - 06:40 AM


I have the same identical problem. I fouled the plug the second time I rode the bike, my fault on the starting routine. Then I got 20+ hours out of the second plug. I washed the bike one day and then all of the sudden, ther it goes. I have had to replace the plug three time for three rides. I found that a slightly dirty air filter can contribute, but I have since leaned out the bike (screw at 1.5, 3rd clip, all else stock. I also read in an earlier post that we should run the carb dry. In other words, when done riding, close the valve and let the bike die on its own. I wil try the Chevron gas thing. Bike seems a bit better. Only time will tell. This thing is the funnest pain in the a** I have ever ridden. Thanks :)

Related Content


2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies

yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

First Hare scramble tips by dhend8

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.