2008 Raptor 250 wont rev


4 replies to this topic
  • Ramhed

Posted March 10, 2013 - 02:33 PM

#1

I just bought this quad for my boy on Friday it was running fine. I went to change the oil and the head was stripped so to see what I was doing I lifted the quad and stood it up on end (rear wheels) gas leaked out so I shot off the fuel and did what I had to to change the oil. Went to start it and the bike would idle but would bog down when gave it throttle. Changed plugs and it seemed to be fixed until today boy took it out and it bogged down again I put another plug in and no change. I am thinking when I tipped it back oil ran into the carb and is now gummed up.. Thoughts???

  • Ramhed

Posted March 10, 2013 - 07:42 PM

#2

I just bought this quad for my boy on Friday it was running fine. I went to change the oil and the head was stripped so to see what I was doing I lifted the quad and stood it up on end (rear wheels) gas leaked out so I shot off the fuel and did what I had to to change the oil. Went to start it and the bike would idle but would bog down when gave it throttle. Changed plugs and it seemed to be fixed until today boy took it out and it bogged down again I put another plug in and no change. I am thinking when I tipped it back oil ran into the carb and is now gummed up.. Thoughts???


OK so I cleaned the carb. and no change this bike was set up for racing has gytr air filter fmf pipe and main. when I got it it was at 2100 feet I live at 1900 feet dont think 300 feet will matter. It also has a carb kit in it I hear talk of moving the needle up and down how is this done on this model did not see any clips. I am running rich plug is black.. Need ideas boy wants to ride

  • Ramhed

Posted March 12, 2013 - 06:36 PM

#3

OK so I cleaned the carb. and no change this bike was set up for racing has gytr air filter fmf pipe and main. when I got it it was at 2100 feet I live at 1900 feet dont think 300 feet will matter. It also has a carb kit in it I hear talk of moving the needle up and down how is this done on this model did not see any clips. I am running rich plug is black.. Need ideas boy wants to ride


Nobody has any ideas. So I narrowed it down. with the breather off the bike runs better, however I am spitting fuel out the intake on the carb the more throttle I give the more fuel I get so this aexplains the rich running. Just don't know what part is best to fix. float valve. jets needle ??? or should I just take it to the shop and let them fix it.

  • 426 rider

Posted March 13, 2013 - 01:44 PM

#4

pull the top off the carb and move the c clip up a notch

  • Ramhed

Posted March 14, 2013 - 04:35 PM

#5

pull the top off the carb and move the c clip up a notch


I have the bike at the shop they cleaned the carb well ultrasonic and it is running better they just want to check it under load. It fires nice idles perfect just mid to high I am thinking I may have to do a head job. anyone heard of have a week valve spring causing it to bog at higher RPM. If the intake valve can't open fast enough it would not get the fuel needed.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

RegisterSign InClose
If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.