oil problem


4 replies to this topic
  • CRFThumper

Posted March 10, 2013 - 07:29 AM

#1

Ok,so we have a 08 yz450.My son rides it and last fall he had a "get off" and broke his arm.the bike has sat for aout 4 months.last week he got the ok to ride again so I start getting it ready,I start the bike to warm the oil to change after no more than 20 sec's he comes running out sayin he had draind the oil!!So we put the correct amount of oil in it and started it up with no problems.however after letting it run for a min or so and waiting another few mins to check it there was no oil on the dip stick!started it back up and loosend the "oil pres check bolt" and it is pumping out of there.I then drained the oil and got back 1.1 liters.Did the whole process again with the same results. No matter what I do I can not get oil on the dip stick! I did put a piston in it before the fall but in the 20 min's of riding before the fall everything was fine! I am stuck on this one,any ideas?

  • grayracer513

Posted March 10, 2013 - 07:59 AM

#2

When you drained and got back the 1.1 liters, how much would you say you got from the drain on the left side under the flywheel cover?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • CRFThumper

Posted March 10, 2013 - 09:28 AM

#3

Not as much as one would think. I did not measure each side inependently. I found one of your old threads, pulled the covers and went I spin the oil pump gear counter clockwise oil comes out of the port. Thanks for any help.

  • CRFThumper

Posted March 10, 2013 - 09:42 AM

#4

Also, when you say to put a piece of hose on the oil pump to spin it, are you talking about a piece of 3/4 tubing directly on the oil pump gear?

  • CRFThumper

Posted March 10, 2013 - 02:06 PM

#5

k in the meantime we took everything apart and found that the pump is indeed pumping both sides of the pump.There is a little play between the outer roter and the gearshaft,guessing the dowel pin and or the shaft have some wear.Still nothing on the dip stick!!! Pumped oil out of the port on the left side great! Blew all the lines out again still no matter what I do nothing on the stick! What next? lol





Related Content

Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.