Wr426 hot cam help

3 replies to this topic
  • Wr426f hull

Posted February 23, 2013 - 07:27 AM


Hi,this is my 2nd post so I hope I'm in the correct place. I have a wr426f,yz timing,jd jet kit,hindle exhaust system. I may have got a bit confused & bought the wrong cam to upgrade to auto decomp,the cam I bought is a hot cam 4022-1E yz/wr450 stage1 exhaust cam. I've opened the box & inside is a hot Cams card with on it part no 4022-1E,then at the bottom of the card is says-
These cams will not work in the YZ/WR 400/426 because of sprocket differences.
I'm sure I read somewhere on here that you time up the yz450 exhaust cams at the rear,& not on the sprocket dots(marks) as they're different. Should I have bought a stock YZ 450 03 exhaust cam & bought a specific hot cam wr426 auto decomp hot cam.
Any info would be much appreciated.

  • Thommo_400f

Posted February 23, 2013 - 08:57 PM


Have a look on thumperfaq
There is all the info you need
I remember reading that the tooth pitch is slightly different which will wear quicker but will work.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Wr426f hull

Posted February 24, 2013 - 12:21 AM


Hi Thommo,thanks for the quick reply. I'll have a look on there & see what I can find.

  • abaumgartner122

Posted April 15, 2013 - 10:54 AM


i used the stage 1 hot cam with the auto decompressing off of motosport on my bike and it worked great. you will have to adjust the jets and valves to get it just right but it works really well.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.