Smoking at start-up...



2 replies to this topic
  • The_Dave

Posted November 24, 2003 - 11:40 AM

#1

Guys,

I am getting some white smoke when I start the engine and durning warm-up. Anyone else experiencing this? What could be my issue? Rings? Valve guide seals?

Thanks In Advance!

Dave

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • qadsan

Posted November 24, 2003 - 12:17 PM

#2

White smoke on startup is usually from water condensation inside and usually nothing to worry about. Blue smoke is from oil burning and black smoke is from too rich of air/fuel mixture. If your oil looks like like a milkshake or your coolant level keeps dropping, then you may have something to worry about, but its likely nothing to worry about :)

  • motometal

Posted December 01, 2003 - 07:16 PM

#3

my "L" does this at startup, particularly if I blip the throttle before it's warmed up. It's sort of hard to tell what color the smoke is, I don't think it's oil smoke (doesn't smell like it). Sometimes it takes some significant cranking to get it started if the bike has been sitting for awhile (especially when it's cold out), and I wonder if this may be the unburnt fuel vaporizing and blowing out the exhaust. Makes me wonder what it would be like to have to kick? Maybe "R" models just start easier?





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.