Wr400f


10 replies to this topic
  • Cotto400f

Posted February 11, 2013 - 04:53 PM

#1

Hi I've got a 00 wr 400f it just had a full rebuild and has oversized radiators buys its dumping its coolant and is very hard to start when hot any ideas what this could be

  • Thommo_400f

Posted February 12, 2013 - 02:33 AM

#2

Make sure it is pumping coolant.
Take off the radiator cap and you should see the water/coolant circulating.
As for hard to start. Fix coolant first.
If it is still hard to start post back here. Lots of good help to get it starting easily.

  • MANIAC998

Posted February 12, 2013 - 02:45 AM

#3

The older bikes required a very detailed starting ritual to fire consistently. Or your valves are out of spec.

  • Cotto400f

Posted February 12, 2013 - 11:41 AM

#4

Water pump is working fine the motor is new every thing has been replaced..I have no problems with starting them as I have owned a couple.. I'm thinking its a jetting problem??

  • Thommo_400f

Posted February 13, 2013 - 12:12 AM

#5

Pull the carb
Clean it
List your jetting
See if we can help.
;)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • miweber929

Posted February 13, 2013 - 06:25 AM

#6

Where is it dumping its coolant to? Guess I'm still not understanding what the issue is if the water pump is working correctly and it's been recently rebuilt. And in what timeframe and how much coolant?

If its out the vent hose as in overheating, well that's pretty self explanatory; if its dumping it from or to somewhere else.....

I don't mean these to be stupid questions but I guess if you are looking for help a bit more info might be a good thing.

Edited by miweber929, February 13, 2013 - 06:27 AM.


  • Cotto400f

Posted February 13, 2013 - 07:41 PM

#7

It's coming out of overflow hose.. Takes about 1hr of good riding not slow. It's got yz timing as well and will not idle so Gunnar have a good look at the hole thing I'm leaning towards its a carby problem.. So good time to do fuel pump and yz throttle stop mod as well.. Ill keep u posted

  • MANIAC998

Posted February 14, 2013 - 04:31 AM

#8

The older bikes don't have a throttle stop that needs to be modified. As long as the throttle slide lifts completely out of the carb throat, it's good to go. Are you still running stock jetting? Stock is pretty lean, which is hot, and can contribute to overheating. Are you still running the overflow catch bottle?

  • miweber929

Posted February 14, 2013 - 05:41 AM

#9

It's coming out of overflow hose.. Takes about 1hr of good riding not slow. It's got yz timing as well and will not idle so Gunnar have a good look at the hole thing I'm leaning towards its a carby problem.. So good time to do fuel pump and yz throttle stop mod as well.. Ill keep u posted


So lets say you're riding is at the track and after an hour of continuous riding its empty or at that point starts to come out the overflow hose and drips or pours out? Still trying to grasp here what you are describing as most "normal" overheating happens at low speeds with very little air flow through the radiators. As well you said you had oversized ones on there which should help with keeping it cool at speed so it seems weird.

You are sure your water pump is in fact working? Engine was put together right with the correct piston tolerance for the big bore? If it overheats while in motion after a while of riding to me doesn't sound jetting related but you never know.

If its stock jetted it needs a change for sure but this would personally have me rechecking timing, cylinder condition, water pump operation and the entire coolant flow path for obstructions. Good luck!!!

  • MANIAC998

Posted February 15, 2013 - 04:39 AM

#10

Perhaps the head/cylinder is warped and is pressurizing the coolant system, forcing coolant out of the overflow.

Without more information, we really can't help. All we can do is throw out ideas.

  • Thommo_400f

Posted February 18, 2013 - 01:07 PM

#11

My WR250f used to dump coolant whever I stopped after riding hard for a while. The header bottle had been removed, so any radiator pressure would force it out the overflow onto the ground.
That is why all WR's have a header bottle. To collect the coolant that can then be drawn back to the radiator.
If it doesn't have a header bottle then it is pretty normal to lose coolant.
If it is only hard to start when hot, like mine was, pull out your PAJ and see if it improves. I removed mine and it started first kick when hot every time. I got a bigger PAJ and it's fine now.
Good luck




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.